Sign in to follow this  
Doch4

ICT video

Recommended Posts

Not a big deal really but the last few interview videos I have watched only have the interview audio on the left channel.

It doesn't bother me that much but makes us look a wee bit amateurish in the bigger picture.

Please don't think I'm having a pop at anyone, I just think with a wee bit more attention to detail we could have a better end product.

Share this post


Link to post
Share on other sites

Definitely outputting in stereo on my laptop....as can be seen from the monitor on the right.

 

post-3-0-72513500-1408824705_thumb.jpg

Share this post


Link to post
Share on other sites

Are you sure you're plugging the microphone into the correct socket?  If it's the same type of cameras I've used, there's two sockets kinda on the top.  Plugging into the wrong one is maybe the problem?

Share this post


Link to post
Share on other sites

The microphone is definitely plugged in and working right....hence why it is actually coming out in stereo (as I showed in my last post).

 

The mic is camera mounted so the interviewer standing on the left will come across more on the left channel....which is as it should be given the interviewee is looking in that direction.

Share this post


Link to post
Share on other sites

The opening motion graphic plays in stereo but the audio from the interview only plays on the left.

I have a feeling the audio from the interview is recorded in mono and it is then imported into a stereo track.

Share this post


Link to post
Share on other sites

Try listening to it on heidphones CaleyD

The end product that is. After it has been rendered.

Edited by Doch4

Share this post


Link to post
Share on other sites

Not sure what's going on....but here's the stereo track showing quite clearly for me.

 

Have re-rendered and it's outputting ok....will do some testing to see if it's happening during upload to YouTube.

 

post-3-0-82000800-1408826300_thumb.jpg

Share this post


Link to post
Share on other sites

I use a gaming headset with my pc and I am only getting sound through the left side aswell so it isn't isolated!

Edited by Ayeseetee

Share this post


Link to post
Share on other sites

Funnily enough, I was watching a few interviews last night through my earphones and could only hear trough the left channel.  I thought my earphones were going bust!

Share this post


Link to post
Share on other sites

What was (is) throwing me is that the intro is fine.  :confused:

 

As the video is rendered out with both intro and video together it should be uniform when uploading....however it was only dropping the right track for the video part of the file on upload (rendered file definitely stereo).  :thumbdown:

 

Have stepped up the bitrate on the audio when rendering and it's now uploading with a fully working stereo track for the whole video.  :thumbup:

 

Appreciate the feedback....and (fingers crossed) future videos shouldn't have the same issue.  We do sometimes have to use mono (our handheld mics are mono), but that should/will be on both channels.

Share this post


Link to post
Share on other sites

Recently I had the same problem.

 

But fiddles with the plug- in on the computer for the stereo headphones and by slight adjustments of the positioning of this plug- in the stereo came back.

 

I used to have the headphones plugged- in to the back of the computer but now favour the front connection which has two holes-one green for the headphones and  the other of the two round holes is for the speakers as I understand it.

 

Cheers

 

SP

Share this post


Link to post
Share on other sites

Have you ever thought of using mics to pick up the sound of noisy fans to be used for various projects.

 

The obvious/witty answer to that would land me in so much trouble..... :lol:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • FB_caley_thisle_online_970x90.jpg

  • Recently Browsing   0 members

    No registered users viewing this page.