News
    There is no UNITY without COMM-UNITY : Please sign the petition at change.org CLICK HERE ///---///\\\---\\\ JOIN the Supporters Trust : We need Supporter #TogetherNESS more than ever and to speak with one voice. Join the Trust today CLICK HERE ///---///\\\---\\\
Jump to content

Site errors


tm4tj

Recommended Posts

Going like a rocket now, but I also notice that no ads want to push up from the bottom of the page.

Strangely, previously, when scrolling side bar to bottom of page, that seemed to be when the page froze most time, and that where adverts slowly rose up from.

Link to comment
Share on other sites

8 hours ago, tm4tj said:

when scrolling side bar to bottom of page, that seemed to be when the page froze most time, and that where adverts slowly rose up from.

I get that most of the time - about 75-80% of the times that I visit the site. 

First thing I usually do is scroll down to see if there is anything new in Memory Lane, or in here.

If there's nothing new, then straight back up to the top to see what the news is about the team - and that's when it usually freezes.  The FF message "This page is slowing you down..." then comes up, and I can stop whatever it is trying to load.

Up-to-date Firefox on up-to-date Win 10.

Link to comment
Share on other sites

Thats why its a needle in a haystack ... The site itself does not generate any errors and there are no errors in the logs. We have no control over the ads you get served and they are different for everyone (more or less) depending on your location, interests, browsing habits and such like. The extensions you have installed are another potential source of issues and of course there are multiple browser options people can choose from.

All I can check/influence is the data and configuration on the server, and this comes back as normal and up to date in all categories. I could of course turn off the ads... but no income from ads = no site next time we have to renew software, domains, or hosting! It's a balancing act 😉

 

image.png

 

 

Link to comment
Share on other sites

Last night was the first time in months I never got knocked out of CTO. Kept the tab open while doing other things and when I went back and refreshed the page it was fine. I hope it’s the same tonight :smile:

Link to comment
Share on other sites

It keeps freezing on the PC again tonight. I had 3 good days with no problems last week but I have to use the iPhone to post this which is no problem. Again last Saturday I had to do the PotY poll on the iPhone 

Link to comment
Share on other sites

  • 1 month later...

Still having the same issues most times I visit the site. Often get to the bottom of a page but can’t scroll back up, or it will scroll but is blank. Just posted on the Olde Sneckie thread, quoting weeman, and first time, it froze. Second time, it seemed to post but it hadn’t. Third time lucky.

Link to comment
Share on other sites

unfortunately, nothing I can do to fix it.

Seems to be ad related (possibly due to browser settings, browser extensions, or other security software designed to block ads) and only happens for certain people (not everyone). The 'error' is not a server-side issue that I can troubleshoot and fix, and it is also not logged as a software error in the software logs.  Unless someone wants to finance the site to pay our running costs, I simply can't get rid of the ads. When enabled I have little to no control over what the ads are for as they are contextual to the end user. The only thing I can do is block all ads of a certain type - like we did with the 'vignette' ads that everyone complained about but again, blocking each type of ad has a financial impact (about 25% in the case of the vignette ones).  Its a balancing act on my end. 

  • Thank You 2
Link to comment
Share on other sites

  • 1 month later...

Today after many attempts to post on Olde Inverness with Mac and iPad, I tried with the phone and it worked first time, so at least it's a workaround. The issue is usually when the post includes a photo, but also once I am on a page, scroll to the bottom and try to scroll up again, and it freezes.
However as you say Scotty, not much you can do. So I'll now have to try and clear the editor on the Mac, which will be frozen for umpteen tries till it eventually works.

Edited by TheMantis
Link to comment
Share on other sites

  • 1 month later...
  • 4 weeks later...
18 hours ago, Gringo said:

It's becoming a complete ball ache again right now. Updating the NPL is becoming tedious. I will Percy Vera though.

Aye its playing up again as the ads creep up from the bottom of the page. Seems more noticeable if doing admin stuff.

A real pain in the :moon02:

  • Sad 1
Link to comment
Share on other sites

Guys sorry, and I apologise in advance if this sounds like a bit of a rant... but there is nothing I can do about it. No ads = no site unless someone wants to sponsor us to have zero ads. I can't afford all the various costs of hosting, domain names, software maintenance, security etc. without them, it's that simple. 

Also, the ads are not on our server, they are served by google after the page is sent from the server to you, so no errors show up on the server logs. I agree it's a pain (or can be) because it's a real issue when you experience it, but it doesn't leave a footprint on the server as it's not happening server side. 

Some of the other issues you get - like the stats pages being slow are different and unrelated. These happen occasionally because the stats (as well as the separate prediction league under the features menu) are on an older combo of PHP/SQL and I don't have the skills to upgrade/update this. They have long since become "abandonware" from the original script authors so you are pretty much on your own. The stats issues at times are due to what they call slow queries and although I have optimised what I can, if I try to go further, I run the risk of breaking things completely. Because I don't make a profit on the site, and the ads are, by design, just there so they barely cover costs, I also don't have the funds to hire someone to do this for me. I have asked a few times if anyone on the site has these skills but no responses so until/unless I can figure it out or have someone fix it then it is what it is I am afraid.   

Sorry my response is not particularly positive but fighting off constant spam attacks and server intrusions as well as trying to deal with the issues being brought up is all pretty draining on a daily basis! 

...and let's not even mention the integrations that Google as well as Elon and Zuck keep enabling and then disabling to allow us to post our content direct to social media!! 

 

 

  • Thank You 1
Link to comment
Share on other sites

I feel your pain Scotty and I'm aware our hands are tied regarding the ads.

Still a pain in the arse when having created something the site/page freezes and despite trying about twenty times it keeps locking up. An action that should happen on the click of a button can be unfinished a day later.

The stats are coming and going

 Working at the moment so fingers crossed.

 

  • Like 2
Link to comment
Share on other sites

Trying to get to the Prediction League and getting this message:

Misdirected Request

The client needs a new connection for this request as the requested host name does not match the Server Name Indication (SNI) in use for this connection.

Link to comment
Share on other sites

18 minutes ago, Scotty said:

cant replicate this issue. I can get here without any problem: https://caleythistleonline.com/features/predictionleague.html/

You should also be able to access it on its own subdomain: https://predictions.caleythistleonline.com/

Taking a quick look on google and you may be getting this because our security certificate covers not only caleythistleonline.com but also subdomain wildcards -- ie. predictions.caleythistleonline.com and other subdomains we use to keep things tidy. Solution seems to be to generate certificates for each domain and subdomain separately. I will take a look when time permits but in the meantime you should be able to access one of the two URL\s above. Let me know if that's not the case.

https://help.liquidweb.com/s/article/What-Is-Server-Name-Indication-SNI

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. : Terms of Use : Guidelines : Privacy Policy